有人报告插件不能用,Helper::widgetById() 方法报错,看报错是widgetById()里的新建类没有提供足够的参数,但是我来回切1.1和1.2没发现问题,后来对比版本号发现我用的两个都是开发版本,而报告错误的兄弟用的是1.1稳定版,上Typecho的Git Issues里一搜,1.1稳定版的 BUG,狗日了。因为到目前为止,1.2的稳定版还没正式发布,作为 Typecho ...
Top